Issues

Please note this page is the community support for the free trial and does not guarantee timely response
Support requests for paid accounts should be reported through Azure support

  • Problem in Video Face deletion

    I am deleting a face, after that in all cases pictures are being changed. The problem have ocuured after Unknow faces deletions.

    Status: Proposed | Reported by Hidden Mon, 15 Apr 2019 16:39:19 GMT
  • Uploading Video returns "Access Token validation failed"

    import requests subscription_key = "enter key here" AID = "enter your account id here" #Creates an Account token def createAccountToken(): paramAccountToken = { 'location': 'trial', 'accountId': AID, 'allowEdit': True } headersAccountToken = { 'Ocp-Apim-Subscription-Key': subscription_key } get_account_token_URL = "https://api.videoindexer.ai/auth/trial/Accounts/" + AID + "/AccessToken?allowEdit=True" responseGetAccountToken = requests.get(get_account_token_URL,params = paramAccountToken, headers = headersAccountToken) parsedGetAccountToken = responseGetAccountToken.json() print(parsedGetAccountToken) return parsedGetAccountToken #upload video def uploadVideo(token): videoName = input("Enter Video title:") paramsUploadVideo = { 'location': 'trial', 'accountId': AID, 'name': videoName, 'accessToken': token } headersUploadVideo = { 'Content-Type': 'multipart/form-data' } url = "https://api.videoindexer.ai/trial/Accounts/"+AID+"/Videos?name="+videoName+"&accessToken=" + token + "&privacy=Private&indexingPreset=Default&streamingPreset=Default&sendSuccessEmail=False" videofile = open("sampleclip.mov", "rb") responseUploadVideo = requests.post(url, data = videofile, headers = headersUploadVideo, params = paramsUploadVideo) parsedUploadVideo = responseUploadVideo.json() print(parsedUploadVideo) accToken = createAccountToken() uploadVideo(accToken) #The code above successfully creates an account access token, but when using that same token to upload the video, #it sends the following response #{'ErrorType': 'ACCESS_TOKEN_VALIDATION_FAILED', 'Message': 'Access token validation failed.'}

    Status: Proposed | Reported by Hidden Sun, 14 Apr 2019 03:56:31 GMT
  • Problem with invitation to another account

    I am trying to access another account that I have been invited to but I receive this error "There was an error inviting you to account" xxx. Is this a problem due to it being trial accounts?

    Status: Proposed | Reported by Hidden Fri, 12 Apr 2019 07:29:47 GMT
  • Topics not coming in defined language

    When using Video Indexer i noticed that, even if a language is defined, the topics come in English only. Would be really wonderful if the topics were also in the specified languag

    Status: Proposed | Reported by Hidden Thu, 04 Apr 2019 17:16:18 GMT
  • Keywords duplication

    Hello , i'm trying to indexing for any video and when indexing complete, i opened insights json , then i found a duplicate in keywords , firts one in: summarizedInsights -> keywords and second one in : videos -> insights -> keywords , i want to know whats different between these two ( keywords ).. and i want to know why each keywords has different content of information Note : i attached 2 pictures to explain my question with (team leader) keyword. thank you.

    Status: Proposed | Reported by Hidden Thu, 04 Apr 2019 08:47:16 GMT
  • Deleting specific keywords does not delete them from the response

    Hi all, First of all, sorry about the fact that this is posted under Authorization API. It is the only option I have. Secondly, my issue is that when I delete specific keywords from the user interface they do not get deleted from the JSON response of the video. I would like it so that I can have a bit of control over which keywords appear for each of my videos. For example, I had a keyword 'symbol' and when I deleted using the GUI I was still able to search for the word 'symbol' using the 'GET https://api.videoindexer.ai/{location}/Accounts/{accountId}/Videos/Search?query=symbol' endpoint. Any advice is greatly appreciated. Thank you.

    Status: Proposed | Reported by Hidden Thu, 28 Mar 2019 18:09:20 GMT
  • Captions format 'de-DE' is unsupported

    Trying to download a subtitle file from the dashbaord (It worked earlier), I get a "Captions format 'de-DE' is unsupported" as a response.

    Status: Proposed | Reported by Hidden Thu, 28 Mar 2019 11:24:01 GMT
  • Embeeded VideoPlayer cannot open the indexed video.

    I have successful indexed many videos via API. I can see containers in my azure blob storage with names "asset-GUID" which was made by the videoindexer, and I can also get additional artifacts by the videoId via API. But the embeeded video player cannot open any video by URL obtained by the API request "https://api.videoindexer.ai/..../{videoId}/PlayerWidget". The embeeded video player shows 404 error. My video indexer account=08062dad-ede2-4e3f-817b-b51b4aa115c4, storage account name=mediaarchivefesco. The same code works well with another trial account. What is the cause of the problem?

    Status: Proposed | Reported by Hidden Wed, 27 Mar 2019 12:48:03 GMT
  • Video stuck indexing

    I have one video that was uploaded using the Upload Video API. It was uploaded using the videoUrl parameter. It has been stuck at 5% for three days. I cannot re-index it or delete it at this point. Has anyone else had this issue, and if so, how do you remove the video?

    Status: Proposed | Reported by Hidden Mon, 25 Mar 2019 15:09:33 GMT
  • Cannot create new account

    When I try to create a new account, I get the message: 'There was a problem creating your Video Indexer account. Please try again later.'. I have tried creating the account manually as well.

    Status: Proposed | Reported by Hidden Fri, 08 Mar 2019 17:02:59 GMT

You're not signed in. Please sign-in to report an issue or post a comment.