Issues

Please note this page is the community support for the free trial and does not guarantee timely response
Support requests for paid accounts should be reported through Azure support

  • uploading big video file with C# and VideoIndexer REST Api fails --> got info in portal --> indexing after 5 seconds

    I wrote some unit tests to upload video files and got the error : The operation was canceled. ---> System.Net.Http.HttpRequestException: Error while copying content to a stream. ---> System.IO.IOException: Unable to read data from the transport connection: The I/O operation has been aborted because of either a thread exit or an application request. ---> System.Net.Sockets.SocketException: The I/O operation has been aborted because of either a thread exit or an application request.... This does not happen for smaller videos. The problem occurs with a video which has a size of 120MB. The same video could be uploaded and indexed if i use the video indexer portal. It seems this problem occurs til the last mid of august. Before i got not this problem for the same videos.

    Status: Proposed | Reported by Hidden Mon, 02 Sep 2019 16:36:58 GMT
  • Project not saved. Please try again later.

    Hi there, When I try and save a project with over 10 videos, I get the unhelpful error "Project not saved. Please try again later." But when I drill down into the API call using Chrome web tools, I see the API returns "TOO_MANY_SOURCE_VIDEOS The maximum allowed number of source videos is 10". I'd like to know if this is a limitation in the trial version, or the full version too? I can't find this in any documentation. Thanks

    Status: Proposed | Reported by Hidden Fri, 30 Aug 2019 12:31:44 GMT
  • MS Video Indexer Transcript Issue - Good quality at the beginning of the video, but poor quality from a certain point

    I'm trying to use MS Video Indexer (https://www.videoindexer.ai) to generate transcript/subtitle in Brazilian portuguese for a video set, but I'm getting poor quality transcript from a certain point of video. I mean... It starts by transcribing well in the first few minutes of the video, but from a certain point the generated transcript becomes meaningless or generates no transcription. IMPORTANT: the media that I'm testing has good audio quality. I already tried both to set the language of media as 'pt-BR' or to use the language autodetect function. Both produced the same bad result.

    Status: Proposed | Reported by Hidden Thu, 01 Aug 2019 11:24:08 GMT
  • 'Get Account Access Token'を実行するとエラー"USER_NOT_REGISTERED",が出力される原因を知りたい

    1.直接Video indexer developer portalにアクセスし、「Product」のSubscribを実行し、Primary/Secondary Keyを発行 2.Webインターフェイス画面のVIアカウント(trial)設定画面からAccountIDをコピー 3.Video indexer developer portalのapisメニューからAuthorizationを選択し、'Get Account Access Token'を実行 以下のHeader GET https://api.videoindexer.ai/auth/japaneast/Accounts/a165430d-ed4c-44c2-993c-64459004fa9f/AccessToken?allowEdit=False HTTP/1.1 Host: api.videoindexer.ai Ocp-Apim-Subscription-Key: •••••••••••••••••••••••••••••••• 4.結果は401でエラーが返ってきます。 Pragma: no-cache Strict-Transport-Security: max-age=31536000 X-Content-Type-Options: nosniff x-ms-request-id: 07d4b0a7-9d69-4d9a-99f6-94507c2d1bfa Request-Context: appId=cid-v1:c13c4029-b9c4-48d1-a23a-86b440ab35d4 Cache-Control: no-cache Date: Mon, 29 Jul 2019 08:43:35 GMT WWW-Authenticate: Bearer X-Powered-By: ASP.NET Content-Length: 78 Content-Type: application/json; charset=utf-8 Expires: -1 { "ErrorType": "USER_NOT_REGISTERED", "Message": "User is not registered to APIM" }

    Status: Proposed | Reported by Hidden Wed, 31 Jul 2019 07:08:35 GMT
  • Accuracy of Video Indexer Person recognition based on the Face API

    There is an issue with the Azure Video Indexer person recognition. My company uses the Video Indexer to recognize persons based on the person model. We noticed that if we divide the video into individual frames and use the Face API directly with these frames, the recognition rate for the persons is much higher than if we search for persons with the Video Indexer. That doesn't seem to be right. How does that happen? How exactly does the Video Indexer use the Face API? Which frames are generated? Is the video divided into frames every second? Or is the analysis based solely on the keyframe? As far as I know the Face API works with pictures only. I sincerely hope that you can help me. Thanks for your time!

    Status: Proposed | Reported by Hidden Tue, 30 Jul 2019 09:29:09 GMT
  • 500 - The request timed out. The web server failed to respond within the specified time.

    Im trying to charge from my app a video to analyze but before 4 minutes send me te message "500 - The request timed out. The web server failed to respond within the specified time."

    Status: Proposed | Reported by Hidden Fri, 26 Jul 2019 22:21:25 GMT
  • The request must be chunked or have a content length.

    hello. When I do this curl -X POST "https://api.videoindexer.ai/{location}/Accounts/{accountId}/Videos?name={name}[&privacy][&priority][&description][&partition][&externalId][&externalUrl][&callbackUrl][&metadata][&language][&videoUrl][&fileName][&indexingPreset][&streamingPreset][&linguisticModelId][&personModelId][&sendSuccessEmail][&assetId][&brandsCategories][&accessToken] " and I Got this error. >HTTP Error 411. The request must be chunked or have a content length. How Do I define "chunked" or "content length"?

    Status: Proposed | Reported by Hidden Fri, 26 Jul 2019 09:19:13 GMT
  • cannot get auto detect language of my spanish video using my trial account in video indexer

    hi there, I am working on video indexer and read about auto detection of language function in video indexer i tried that with a spanish video and it is not detecting the language also it is not giving any transcript for the same. I have uploaded the video through api and the video gets uploaded but is not giving me any transcript. I am using trial account also i am not seeing the auto detect fucntion on the video indexer homepage as was shown in the screenshot of the LID in this link (https://azure.microsoft.com/en-us/blog/spoken-language-identification-in-video-indexer/) Please help me out as i am planning to buy a premium account for the same. Please reply asap. Thank you

    Status: Proposed | Reported by Hidden Thu, 25 Jul 2019 09:21:15 GMT
  • Indexer returns "Breakdown_not_found" errortype

    Hello, as suggested in the microsoft documentation were polling the result from the videoindexer via the api call. sadly since around 2 weeks i noticed that for most of our videos the videoindexer returns the error: {'ErrorType':'BREAKDOWN_NOT_FOUND','Message':'Base video 'xxxx' cannot be found.'}, this is happening on our new deployments and also on older deployments that didnt have this issue in the past. So far i was unable to find any systematic issue for why this is happening, i hope you could give me some insight on the issue. Thansk in advance, Alex

    Status: Proposed | Reported by Hidden Thu, 25 Jul 2019 09:14:25 GMT
  • Difference between Cognitive service and Video Indexer

    We are currently using Azure Cognitive services to: - track faces in our videos - extract faces and detect age, gender, emotion frame by frame - group faces to "identity" persons in the video (we just need to know that person A appears in frame x, y and z) - detect labels (environment, etc) So I was wondering if Cognitive services is superseded by Video Indexer and only Video Indexer will get all the improvements from now on? Also, if I am supposed to use Video Indexer, can I require just the features I am interested on? E.g I do not need indexing, search, audio transcription and more.

    Status: Proposed | Reported by Hidden Tue, 23 Jul 2019 14:32:18 GMT

You're not signed in. Please sign-in to report an issue or post a comment.