Issues

Please note this page is the community support for the free trial and does not guarantee timely response
Support requests for paid accounts should be reported through Azure support

  • Logic App fails 2 out of 3 times to obtain a transcript

    I'm using a logic app Video Indexer v2 to index video files, the indexing process works well, always finishes without an issue. I'm able to obtain insight shots and faces without issues. However when I try to obtain transcript it fails most of time with an error, please see the screenshot

    Status: Proposed | Reported by Hidden Fri, 11 Oct 2019 00:13:38 GMT
  • There was a problem indexing this video Please delete or re-index this media

    I get some of this error and I try to re-index but get the same error. What should I do?

    Status: Proposed | Reported by Hidden Fri, 27 Sep 2019 09:01:09 GMT
  • Cannot get processing Progress percentage for uploading video.

    I am using PostAsync. The upload works fine but I want to get the Progress percentage while uploading

    Status: Proposed | Reported by Hidden Tue, 24 Sep 2019 11:30:45 GMT
  • Error, Difference between Audio and video

    We are implementing video Indexer in a project of the Inter-American Development Bank. But we have encountered a problem and that is that when uploading a video and playing it on video Indexer we are showing a delay between the video and the audio

    Status: Proposed | Reported by Hidden Mon, 23 Sep 2019 18:57:44 GMT
  • uploading big video file with C# and VideoIndexer REST Api fails --> got info in portal --> indexing after 5 seconds

    I wrote some unit tests to upload video files and got the error : The operation was canceled. ---> System.Net.Http.HttpRequestException: Error while copying content to a stream. ---> System.IO.IOException: Unable to read data from the transport connection: The I/O operation has been aborted because of either a thread exit or an application request. ---> System.Net.Sockets.SocketException: The I/O operation has been aborted because of either a thread exit or an application request.... This does not happen for smaller videos. The problem occurs with a video which has a size of 120MB. The same video could be uploaded and indexed if i use the video indexer portal. It seems this problem occurs til the last mid of august. Before i got not this problem for the same videos.

    Status: Proposed | Reported by Hidden Mon, 02 Sep 2019 16:36:58 GMT
  • Project not saved. Please try again later.

    Hi there, When I try and save a project with over 10 videos, I get the unhelpful error "Project not saved. Please try again later." But when I drill down into the API call using Chrome web tools, I see the API returns "TOO_MANY_SOURCE_VIDEOS The maximum allowed number of source videos is 10". I'd like to know if this is a limitation in the trial version, or the full version too? I can't find this in any documentation. Thanks

    Status: Proposed | Reported by Hidden Fri, 30 Aug 2019 12:31:44 GMT
  • MS Video Indexer Transcript Issue - Good quality at the beginning of the video, but poor quality from a certain point

    I'm trying to use MS Video Indexer (https://www.videoindexer.ai) to generate transcript/subtitle in Brazilian portuguese for a video set, but I'm getting poor quality transcript from a certain point of video. I mean... It starts by transcribing well in the first few minutes of the video, but from a certain point the generated transcript becomes meaningless or generates no transcription. IMPORTANT: the media that I'm testing has good audio quality. I already tried both to set the language of media as 'pt-BR' or to use the language autodetect function. Both produced the same bad result.

    Status: Proposed | Reported by Hidden Thu, 01 Aug 2019 11:24:08 GMT
  • 'Get Account Access Token'を実行するとエラー"USER_NOT_REGISTERED",が出力される原因を知りたい

    1.直接Video indexer developer portalにアクセスし、「Product」のSubscribを実行し、Primary/Secondary Keyを発行 2.Webインターフェイス画面のVIアカウント(trial)設定画面からAccountIDをコピー 3.Video indexer developer portalのapisメニューからAuthorizationを選択し、'Get Account Access Token'を実行 以下のHeader GET https://api.videoindexer.ai/auth/japaneast/Accounts/a165430d-ed4c-44c2-993c-64459004fa9f/AccessToken?allowEdit=False HTTP/1.1 Host: api.videoindexer.ai Ocp-Apim-Subscription-Key: •••••••••••••••••••••••••••••••• 4.結果は401でエラーが返ってきます。 Pragma: no-cache Strict-Transport-Security: max-age=31536000 X-Content-Type-Options: nosniff x-ms-request-id: 07d4b0a7-9d69-4d9a-99f6-94507c2d1bfa Request-Context: appId=cid-v1:c13c4029-b9c4-48d1-a23a-86b440ab35d4 Cache-Control: no-cache Date: Mon, 29 Jul 2019 08:43:35 GMT WWW-Authenticate: Bearer X-Powered-By: ASP.NET Content-Length: 78 Content-Type: application/json; charset=utf-8 Expires: -1 { "ErrorType": "USER_NOT_REGISTERED", "Message": "User is not registered to APIM" }

    Status: Proposed | Reported by Hidden Wed, 31 Jul 2019 07:08:35 GMT
  • Accuracy of Video Indexer Person recognition based on the Face API

    There is an issue with the Azure Video Indexer person recognition. My company uses the Video Indexer to recognize persons based on the person model. We noticed that if we divide the video into individual frames and use the Face API directly with these frames, the recognition rate for the persons is much higher than if we search for persons with the Video Indexer. That doesn't seem to be right. How does that happen? How exactly does the Video Indexer use the Face API? Which frames are generated? Is the video divided into frames every second? Or is the analysis based solely on the keyframe? As far as I know the Face API works with pictures only. I sincerely hope that you can help me. Thanks for your time!

    Status: Proposed | Reported by Hidden Tue, 30 Jul 2019 09:29:09 GMT
  • 500 - The request timed out. The web server failed to respond within the specified time.

    Im trying to charge from my app a video to analyze but before 4 minutes send me te message "500 - The request timed out. The web server failed to respond within the specified time."

    Status: Proposed | Reported by Hidden Fri, 26 Jul 2019 22:21:25 GMT

You're not signed in. Please sign-in to report an issue or post a comment.