User is not registered to APIM

After including all details on API to get token, i get the following - User is not registered to APIM with HTTP Error Code 401 What am I doing wrong?

Comments

  •  
    Did you make sure you are signed in (upper right corner of the developer portal)? Are you getting this from the "try me" button in the specific API page?
    Posted by Hidden Mon, 27 Jan 2020 20:40:10 GMT
  •  
    I have the same error. I get this error on the "try me" button when trying to call https://api.videoindexer.ai/Auth/eastus2/Accounts?generateAccessTokens=true&allowEdit=true I am signed in on the portal. I also get the same error with Postman. I am providing Ocp-Apim-Subscription-Key header in postman as well, and getting the same error.
    Posted by Hidden Mon, 03 Feb 2020 20:06:28 GMT
  •  
    I was just able to do this call. Can you please select the Trial region when you do this call? Can you confirm that you have an account in eastus2? Can you see it when going to videoindexer.ai?
    Posted by Hidden Mon, 03 Feb 2020 21:28:49 GMT
  •  
    I created a media services account and now it works.
    Posted by Hidden Fri, 07 Feb 2020 16:45:16 GMT


You're not signed in. Please sign-in to report an issue or post a comment.