Larger 100+ MB .mp4s fail to index

I'm using a trial ccount and it looks like the max file size is over 1G. I'm uploaded recordings from Teams meeting for transcription. These meetings can be as large as 700MB but anything over 100MB fails to index. Any ideas? All smaller sized videos index correctly.

Comments

  •  
    Trial---3c67f29e74---009edb38-8a87-4b50-8cbc-1010c3fce359
    Posted by Hidden Tue, 21 Jul 2020 14:20:44 GMT
  •  
    Thanks! We are investigating the problem and keep you updated.
    Posted by Hidden Wed, 22 Jul 2020 07:15:03 GMT
  •  
    investigation shows that the media file you are trying to upload fails due to "UnsupportedFileType" error. see https://docs.microsoft.com/en-us/azure/media-services/previous/media-services-media-encoder-standard-formats
    Posted by Hidden Wed, 22 Jul 2020 07:22:00 GMT
  •  
    In the tile, I mentioned these are .mp4 import files. I believe they are on the list of supported file types. These recordings were downloaded from Microsoft Teams for Mac into OneDrive and uploaded.
    Posted by Hidden Wed, 22 Jul 2020 11:30:41 GMT
  •  
    Thanks! it seems that the video generates an error, which might indicate the video recording did not end gracefully We are investigating the problem and keep you updated.
    Posted by Hidden Thu, 23 Jul 2020 12:16:24 GMT
  •  
    We are still investigating the issue, the suggested workaround for now workaround can be to upload the video (i.e. to blob storage) and providing a SAS url to VI.
    Posted by Hidden Thu, 23 Jul 2020 20:19:38 GMT
  •  
    Our FE team fixed the problem, user should be able to upload large file through the UI, using upload from local option
    Posted by Hidden Fri, 24 Jul 2020 11:09:08 GMT


You're not signed in. Please sign-in to report an issue or post a comment.